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Câu 1. Access là  

A.  Cơ sở dữ liệu   B.  Phần mềm chỉ có chức năng tính toán số liệu 

C.  Là hệ quản trị cơ sở dữ liệu D.  Phần mềm hệ thống 

Câu 2. Dữ liệu của CSDL được lưu trữ ở 

A. Query B. Form C. Table D. Report 

Câu 3. Trong Microsoft Access, một CSDL thường là: 

A. Một tệp  B. Tập hợp các bảng có liên quan với nhau 

C. Một sản phẩm phần mềm D. Một văn bản. 

Câu 4. Các đối tượng cơ bản trong Access là: 

A. Bảng, Macro, Biểu mẫu, Mẫu hỏi. B. Bảng, Macro, Biểu mẫu, Báo cáo. 

C. Bảng, Mẫu hỏi, Biểu mẫu, Báo cáo D. Bảng, Macro, Môđun, Báo cáo. 

Câu 5. Khi làm việc xong, muốn thoát ra khỏi Ms Access 2019 , ta thực hiện: 

A. File -> Exit  B. Nhấp dấu X góc trên bên phải 

C. File -> Close  D. Ctrl + F4 

Câu 6. Khi tạo cấu trúc bảng, tên trường được nhập vào cột 

A. Field size  B. Data type 

C. Field name  D.  Description 

Câu 7. Để mở bảng ở chế độ thiết kế ta thực hiện như sau: 

A.  Chọn File→ Open  B.  Nhấp chuột phải chọn Design View 

C.  Nhấp chuột phải chọn Open D.  Nhấp đôi chuột vào bảng tương ứng 

Câu 8. Trong CSDL đang làm việc, để tạo một bảng mới bằng cách tự thiết kế, thì thao tác thực 

hiện nào sau đây là đúng. 

A. Create -> Table Design B. Create -> Form Design 

C. Create -> Table  D. Create -> Query Design 

Câu 9. Khi thêm các thông tin của một học sinh vào bảng có nghĩa là ta thêm: 

A. Bảng B. Báo cáo C. Bản ghi D. Trường dữ liệu 

Câu 10. Dữ liệu kiểu logic trong Microsoft Access được ký hiệu là: 

A. Autonumber  B. Text 

C. Yes/No  D. Number 

Câu 11. Khi làm việc với bảng. Ở chế độ Design, khi thực hiện thao tác lệnh Insert Row là ta 

đang thực hiện công việc nào sau đây? 

A. Chèn thêm bảng  B. Chèn thêm cột 



C. Chèn thêm bản ghi  D. Chèn thêm trường 

Câu 12. Sau khi thiết kế bảng, muốn chỉnh sửa kiểu dữ liệu của trường thì ta mở bảng ở chế độ: 

A. Thiết kế  B. Trang dữ liệu 

C. Access không cho chỉnh sửa D. Cả 2 chế độ thiết kế và trang dữ liệu. 

Câu 13. Bảng đã được hiển thị ở chế độ thiết kế, muốn đặt khóa chính ta thực hiện thao tác 

A. Table Design (Table Tools) -> Primary key B. File -> Primary key 

C. Create -> Primary key  D. Database Tools -> Primary key 

Câu 14. Khi một Field trên Table được chọn làm khoá chính thì? 

A. Giá trị dữ liệu trên Field đó được trùng nhau 

B. Giá trị dữ liệu trên Field đó không được trùng nhau 

C. Giá trị dữ liệu trên Field đó bắt buộc là kiểu Text 

D. Không có khái niệm khoá chính 

Câu 15. Trong Access, kiểu dữ liệu tiền tệ được khai báo bằng từ? 

A. Short Text B. Date/ Time C. Number D. Curency  

Câu 16. Trong Access kiểu Short Text có độ dài là bao nhiêu kí tự? 

A. 257 kí tự B. 256 kí tự C. 255 kí tự D. 254 kí tự 

Câu 17. Trong các thao tác dưới đây thao tác nào là tạo một CSDL mới trong MS Access 2019? 

A. File ->  New ->  Blank desktop  Databse B. Home ->  New ->  Blank desktop  Databse 

C. File ->  New ->  Blank Databse D. Home ->  New ->  Blank Databse. 

Câu 18. Trong Access khi ta nhập lý lịch của trường Ghi chú trong CSDL nhiều hơn 256 kí tự 

thì ta cần phải định nghĩa trường đó theo kiểu nào? 

A. Long Text B. Currence C. Number  D. Short Text 

Câu 19. Khi đang làm việc với cấu trúc bảng, muốn lưu cấu trúc vào đĩa, ta thực hiện: 

A. Database Tools -> Save B. Home -> Save 

C. File -> Save  D. Create -> Save 

Câu 20. Khi làm việc với cấu trúc bảng, muốn xác định khóa chính, ta thực hiện: .... → Primary 

Key 

A. Insert B. Home C. Table Design D. Create 

Câu 21. Khi làm việc với cấu trúc bảng, để mô tả trường, ta thực hiện tại cột: 

A. Data Type B. Field Properties. C. Description D. Field Name 

Câu 22. Khi làm việc với cấu trúc bảng, để xác định kiểu dữ liệu của trường, ta xác định tên kiểu 

dữ liệu tại cột : 

A. Data Type B. Description C. Field Type D. Field Properties 

Câu 23. Trong Access, muốn tạo cấu trúc bảng theo cách tự thiết kế, ta chọn? 

A. Create ->  Form wizard B. Create ->  Table Design 

C. Create ->  Table  D. Create ->  Query Design 

Câu 24. Trường nào có thể khai báo kiểu dữ liệu Auto number trong các trường sau đây? 



A.  Điểm toán   B.  Ngày sinh C.  Số thứ tự D.  Điểm trung bình 

Câu 25. Sau khi thiết kế xong bảng nếu ta không chỉ định khóa chính thì 

A.  Access không cho phép nhập dữ liệu 

B.  Access không cho phép lưu bảng 

C.  Access chọn trường đầu tiên mà người thiết kế đã tạo làm khóa chính 

D.  Access đưa ra lựa chọn là tự động cho trường khóa chính cho bảng 

Câu 26. Ta có Table ở chế độ Datasheet View, biểu tượng  trên thẻ Home? 

A. Lọc theo ô dữ liệu đang chọn B. Huỷ bỏ lọc 

C. Lưu (Save) lại nội dung sau khi lọc D. Lọc dữ liệu theo mẫu 

Câu 27. Ta có Table ở chế độ Datasheet View, Nhấn Ctrl+F? 

A. Mở hộp thoại Font  B. Mở hộp thoại Relationships 

C. Mở hộp thoại Edit Relationships D. Mở hộp thoại Find and Replace 

Câu 28. Trên Table ở chế độ Datasheet View, chọn một ô, chọn ->   ? 

A. Sắp xếp dữ liệu trên cột chứa ô vừa chọn theo chiều giảm 

B. Sắp xếp dữ liệu trên cột chứa ô vừa chọn theo chiều tăng 

C. Sắp xếp các trường của Table theo chiều tăng 

D. Sắp xếp các trường của Table theo chiều giảm 

Câu 29. Trong khi nhập dữ liệu cho bảng, muốn xóa một bản ghi đã được lựa chọn, ta bấm 

phím: 

A. Delete B. Tab C. Space D. Enter 

Câu 30. Trên Table ở chế độ Datasheet View, chọn Home ->  Delete (Nhóm lệnh Records) ->  

Delete Record ->  Yes? 

A. Xoá trường khoá chính (Primary key) B. Xoá Table đang xử lý 

C. Xoá trường chứa con trỏ D. Xoá bản ghi chứa con trỏ 

Câu 31. Hãy cho biết ý nghĩa của nút lệnh  , tương ứng với lệnh nào sau đây: 

A. Home -> Ascending  B. Database Tools -> Ascending 

C. Home -> Descending  D. Database Tools -> Descending 

Câu 32. Hãy chọn cách làm nào là hợp lý khi lọc ra những học sinh nữ và nơi sinh ở Long An 

A.  Xóa bỏ những học sinh không thỏa điều kiện bên trên  

B.  Tìm kiếm những học sinh nam, đoàn viên và copy chúng sang một trang mới  

C.  Lọc theo mẫu với điều kiện nữ và có nơi sinh ở Long An  

D.  Lọc theo ô đữ liệu 

A.  File ->  New Record  B.  Home ->  New Record 

C.  Create ->  New Record D.  Home ->  New  

Câu 33. Để xóa một trường của bảng ở chế độ thiết kế, ta chọn trường đó và chọn  

A.  Nhấn phím delete  



B.  Nhấn phím backspace  

C.  Khi trường đã được tạo xong thì không thể xóa trường đó được  

D.  Tất cả đều đúng 

Câu 34. Bảng đã được hiển thị ở chế độ trang dữ liệu, muốn lọc những bản ghi theo mẫu, thao 

tác thực hiện lệnh nào sau đây là đúng? 

A.  Home -> Selection   B.  Home -> Fillter By Form 

C.  Home -> Advanced -> Fillter By Form D.  Create ->  Selection 

Câu 35. Trong Access, ta có thể sử dụng biểu mẫu để: 

A. Nhập dữ liệu B. Sửa cấu trúc bảng 

C. Lập báo cáo D. Tính toán cho các trường tính toán 

Câu 36. Trong CSDL đang làm việc, để tạo một biểu mẫu  mới bằng cách làm theo trình thuật sĩ, 

thì thao tác thực hiện nào sau đây là đúng. 

A. Create -> Form Design B. Create -> Query Wizard 

C. Create -> Form D. Create -> Form Wizard 

Câu 37. Biểu mẫu (form) trong Acces dùng để? 

A. Quản lý các tập tin 

B. Quản trị người dùng 

C. Thể hiện, cập nhật dữ liệu cho bảng và tổ chức giao diện chương trình  

D. Chứa dữ liệu giống như bảng 

Câu 38. Trong các chế nào sau đây không phải là chế độ làm việc với biểu mẫu? 

A. Datasheet View B. Form View C. Design View D. Layout View 

Câu 39. Chế độ vừa xem vừa thiết kế biểu mẫu là chế độ nào trong các chế độ sau đây? 

A. Form View B. Layout View  C. Form Design D. Design View 

Câu 40. Điều kiện để tạo mối liên kết giữa hai bảng là: 

A. Trường liên kết của hai bảng phải cùng kiểu dữ liệu 

B. Trường liên kết của hai bảng phải là chữ hoa 

C. Trường liên kết của hai bảng phải là kiểu dữ liệu số 

D. Trường liên kết của hai bảng phải khác nhau về kiểu dữ liệu 

Câu 41. Trong các yếu tố sau yếu tố nào không thực hiện được việc tạo liên kết? 

A. CSDL có nhiều bảng 

B. Các bảng trong CSDL liên quan đến nhau 

C. CSDL có 1 bảng    

D. Các trường trong các bảng có tên giống và cùng kiểu dữ liệu. 

Câu 42. Muốn xóa một liên kết ta thực hiện lệnh nào sau khi chọn liên kết đó? 

A. Design ->  Delete  B. Database Tools ->  Delete 

C. Nhấn phím Delete  D. Nhấn phím Enter  

Câu 43. Trong các phát biểu sau phát biểu nào không phải mục đích tạo liên kết? 



A. Tổng hợp thông tin, lấy dữ liệu từ nhiều bảng  

B. Nhập được nhiều bản ghi hơn  

C. Liên kết các bảng trong CSDL với nhau, đồng bộ dữ liệu  

D. Đảm bảo tính hợp lý giữa các bảng có liên quan 

Câu 44. Cho biết thao tác tạo một liên kết giữa hai bảng có liên quan với nhau? 

A. Database Tools ->  Relationships B. Home ->  Relationships 

C. Create ->  Relationships D. File ->  Relationships 

Câu 45. Thao tác để chỉnh sửa một liên kết? 

A. Nhấp phải chuột vào liên kết -> Delete B. Nhấp phải chuột vào liên kết -> Edit 

C. Nhấp trái chuột vào liên kết -> Edit D. Nhấp đôi chuột vào liên kết -> Delete 

Câu 46. Truy vấn dữ liệu có nghĩa là: 

A. Xóa các dữ liệu không cần đến nữa B. Cập nhật dữ liệu 

C. Tìm kiếm và hiển thị dữ liệu D. In dữ liệu. 

Câu 47. Muốn xem kết quả của một mẫu hỏi ta thực hiện thao tác nào trong các thao tác sau? 

A. Home -> Design View B. Home -> Run 

C. Design -> Design View D. Design -> Run  

Câu 48. Trong MS Access 2019, để tạo một mẫu hỏi dạng thiết kế ta thực hiện thao tác? 

A. Create -> Query Design B. Create -> Form Wizard 

C. Create -> Query Wizard D. Create -> Table Design 

Câu 49. Khi tạo một mẫu hỏi, trong lưới QBE muốn lập điều kiện để chọn các bản ghi đưa vào 

mẫu hỏi ta thực hiện ở: 

A. Show  B. Sort C. Field D. Criteria 

Câu 50. Trong các chức năng sau chức năng nào không phải chức năng của mẫu hỏi? 

A. Sắp xếp các bản ghi.  

B. Nhập dữ liệu. 

C. Chọn các trường để hiển thị. 

D. Thực hiện tính toán như tính trung bình cộng, tính tổng, đếm bản ghi,...  

Câu 51. Khi tạo một mẫu hỏi, trong lưới QBE muốn xác định các trường cần sắp xếp (nếu có) ta 

thực hiện ở? 

A. Sort  B. Show C. Field D. Criteria 

Câu 52. Khi tạo một mẫu hỏi, trong lưới QBE muốn khai báo tên các trường được hiển thị trong 

mẫu hỏi ta thực hiện ở: 

A. Sort B. Show C. Field D. Criteria 

Câu 53. Trong Access 2019, muốn gộp nhóm dữ liệu ta thực hiện thao tác nào? 

A. Home -> Total  B. Query Design -> Total 

C. Table Design -> Show Table D. Create -> Total  

Cơ sở dữ liệu KINH_DOANH 



 

Cơ sở dữ liệu NGOAI_KHOA 

 

Câu 54. Trong CSDL KINH_DOANH, để tính tổng tiền đặt hàng theo hóa đơn ta thực hiện biểu 

thức nào trong lưới QBE khi tạo mẫu hỏi? 

A. Tất cả đều sai  B. Tongtien= [Don_gia] * [So_luong] 

C. Tongtien:= [Don_gia] * [So_luong] D. Tongtien: [Don_gia] * [So_luong] 

Câu 55. Để thực hiện thống kê xem khách hàng đã đặt bao nhiêu đơn hàng khi thiết lập mẫu hỏi 

ta chọn hàm nào đối với trường cần thống kê tại dòng Total trong lưới QBE? 

A. Max B. Avg C. Count D. Sum 

Câu 56. Trong CSDL KINH_DOANH, để thực hiện thống kê xem khách hàng nào đặt ít đơn 

hàng nhất khi thiết lập mẫu hỏi ta chọn hàm nào, trường nào tại dòng Total trong lưới QBE? 

A. Min (So_don)  B. Max (Ma_khach_hang) 

C. Min (Ma_khach_hang) D. Max (So_don) 

Câu 57. Trong CSDL NGOAI_KHOA, khi tạo mẫu hỏi để đếm số lượng học sinh tham lớp “Cắt 

may” ta chọn nguồn dữ liệu gồm các bảng nào? 

A. MON_HOC, HOC_SINH B. MON_HOC, DANG_KY 

C. HOC_SINH, DANG_KY D. Tất cả đều sai 

Câu 58. Trong CSDL NGOAI_KHOA, khi tạo mẫu hỏi để liệt kê danh sách học sinh tham gia 

lớp ngoại khóa “Bóng đá” ta sử dụng các trường nào? 



A. MaHS, TenMon  B. MaMon, MaHS, TenHS 

C. TenHS, TenMon  D. STT, TenHS, HocPhi 

Câu 59. Trong CSDL NGOAI_KHOA, xác định nguồn dữ liệu (các bảng cần sử dụng) để tính 

tổng học phí học các môn ngoại khóa của từng học sinh:  

A. HOC_SINH, DANG_KY, MON_HOC B. MON_HOC, DANG_KY 

C. HOC_SINH, DANG_KY D. MON_HOC, HOC_SINH 

Câu 60. Trong CSDL NGOAI_KHOA, để tính tổng học phí học các môn ngoại khóa của từng 

học sinh ta sử dụng các trường và hàm nào tại dòng Total trong lưới QBE:  

A. TenHS, Sum (HocPhi) B. MaMon, TenHS, Count (HocPhi) 

C. MaHS, Sum (HocPhi)  D. TenHS, Count (HocPhi) 


